Tekstlengte in Excel

Om snel de tekstlengte van een tekst in een cel te bepalen kun je de volgende standaard excelfunctie
Lengte("tekst waarvan je de lengte wilt weten") gebruiken.
Voorbeeld:
In cel A1 staat een tekst "hallo wereld".
type in cel B1 dan de volgende formule om de tekstlengte te bepalen: =LENGTE(A1)

Tekstlengte bepalen van meerdere cellen te gelijk

Zet in cellen A2 en A3 ook wat tekst:
In cel C1 type je dan de excelformule: =SOM(LEN(A1:A3))
In eerste instantie wordt dan in cel C1 de tekstlengte van cel A1 getoond.
Door van de genoemde Excel formule een matrixformule te maken worden alle cellen in het bereik A1:A3 meegenomen.
Selecteer daarvoor in de formuleregel het bereik dat in de formule wordt genoemd. Dus A1:A3.
Druk vervolgens op Control-Shift-Enter. Om de formule heen verschijnen nu accolades. Deze bijzondere handeling moet je telkens doen als je de formule aanpast.