Met de volgende formule bereken je de datum van de eerstvolgende paaszondag:
Kopieer de formule voor het berekenen van de paasdatum naar een willekeurige lege cel in een excel werkblad

=”De eerstvolgende paaszondag is op “&tekst(ALS(VAST((“4/”&JAAR(VANDAAG()))/7+REST(REST(JAAR(VANDAAG());19)*19-7;30)*14%;0)*7-6>=VANDAAG();VAST((“4/”&JAAR(VANDAAG()))/7+REST(REST(JAAR(VANDAAG());19)*19-7;30)*14%;0)*7-6;VAST((“4/”&JAAR(VANDAAG())+1)/7+REST(REST(JAAR(VANDAAG())+1;19)*19-7;30)*14%;0)*7-6);”dd-mm-jjjj”)
Of wat eenvoudiger formule voor het berekenen van de paasdata komende 10 jaar:

Kopieer onderstaande voorbeeld van “paasdatum berekenen” naar cel A1 van een leeg excelblad

paasdatum komende 10 jaar ”’=TEKST(VAST((“4/”&2012)/7+REST(REST(2012;19)*19-7;30)*14%;0)*7-6;”dd-mmm-jjjj”)   
(het quotje helemaal vooraan zorgt ervoor dat de formule wordt getoond als tekst en niet zoals hieronder berekend wordt)
pasen datum 2012 =TEKST(VAST((“4/”&2012)/7+REST(REST(2012;19)*19-7;30)*14%;0)*7-6;”dd-mmm-jjjj”)
pasen datum 2013 kopieer de cel hierboven (B2) en plak in cellen B3 en verder naar omlaag, vervang 2012 door 2013 of verwijs naar een cel waar 2013 in staat—31-3-2013
pasen datum 2014 20-4-2014
pasen datum 2015 5-4-2015
pasen datum 2016 27-3-2016
pasen datum 2017 16-4-2017
pasen datum 2018 1-4-2018
pasen datum 2019
pasen datum 2020
pasen datum 2021