Om een leeftijd in excel te berekenen zijn meerdere mogelijkheden

Leeftijd berekenen in dagen

Elke dag is een geheel getal. (zet een geboortedatum in A1): =vandaag()-a1

Leeftijd in jaren

Om gedoe met schrikkeljaren te voorkomen kun je de formule datumverschil() gebruiken. Als deze niet herkend wordt kun je deze krijgen door onder invoegtoepassingen analysis toolpak te activeren

Leeftijd in jaren maanden en dagen

Om de leeftijd nog preciezer weer te geven kan de volgende formule volstaan:
=ALS(A1<>"";DATUMVERSCHIL(A1;NU();"Y") & " Jaar, " & DATUMVERSCHIL(A1;NU();"YM")&" Maanden, "&DATUMVERSCHIL(A1;NU();"MD")&" Dagen";"")